CD 143 Standard with 1.Y

Here you may post any questions you have regarding insulators.

Moderators: threadless, Chris Minicola, Bill Meier

CD 143 Standard with 1.Y

Postby treemendous » Sat Dec 15, 2012 10:59 am

Here is a Cd 143 STANDARD no blot outs with 1.Y stamped in the glass above the S in STANDARD. Anybody got any thoughts on this item?
Thanks, I can't seem to add a picture to this site????? So the picture is on ICON under HELP and Questions.
Steve
treemendous
 
Posts: 14
Joined: Sun Nov 29, 2009 8:09 am

Re: CD 143 Standard with 1.Y

Postby Dave Fleishman » Mon Jan 14, 2013 9:43 pm

Hello Canadian Forum.A saw Steve's photo of his CD143 Standard on ICON.I have a simular one here.It has an incuse Backwards "D" at the mold line if front of Standard.I hope my photo is OK to look at.Anyone else have a simular item?
Attachments
IMG_1302_1_2_1.JPG
IMG_1302_1_2_1.JPG (99.92 KiB) Viewed 5667 times
Dave Fleishman
 
Posts: 3
Joined: Thu Oct 08, 2009 11:52 pm

Re: CD 143 Standard with 1.Y

Postby magic170 » Wed Jan 16, 2013 9:56 pm

Both intresting pieces wonder if the d could be a ghost embossing of some sort maybe slipped in the mold transfering the D from Standard
magic170
 
Posts: 117
Joined: Wed Feb 03, 2010 10:08 pm

Re: CD 143 Standard with 1.Y

Postby Chris Minicola » Thu Jan 17, 2013 9:30 am

I've had one or two like that over the years. I remember specifically a royal Purple canpac with an incuse 'A" above the embossing. It might even have been 1A, I showed it to a few collectors and the consensus was that it was from touching another insulator while the glass was still soft - the 1 was actually just one of the uprights on the letter N and was backward, when I compared to another insulator the embossing lined up perfectly. I'm not sure if I still have that one or not, I'll take a look tonight.
Chris Minicola
 
Posts: 137
Joined: Thu Oct 08, 2009 7:51 am
Location: Ontario

Re: CD 143 Standard with 1.Y

Postby cdnbeehive » Sun Jan 20, 2013 2:27 pm

Guys,

I got a GPR beehive off the Alexandria Sub and it had the same 1.Y incuse. The consensus was that it was from another insulator bumping it out of the mold while soft. It fit very well with a [170] Can Pac and is the Y.C in RAILWAY.CO but only part of the C comes through. Found lots of common CanPacs on the Valley line like that this fall.
cdnbeehive
 
Posts: 104
Joined: Thu Oct 15, 2009 3:11 pm


Return to Insulator Help & Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron